Switchbacks Forums
October 31, 2014, 05:44:15 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Northwest Topos v0.26 now available (December 12, 2013)
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: My first post....  (Read 2192 times)
0 Members and 1 Guest are viewing this topic.
CDuck
Tenderfoot
*

Karma: +0/-0
Posts: 6


View Profile
« on: April 15, 2012, 05:57:21 am »

I have a Mac computer and an Oregon 450.   If anybody has NW Trials with that combination of computer+GPS, please tell me how you got it working.  Here is what I did so far:

1. Downloaded NW Trails.
2. Installed with MapManager.
3. Sent it to Oregon GPS blank SD card.  MapInstall and BaseCamp both worked for this.
4. Changed the name on the Garmin in the Garmin folder to NWtrails.img  That doesn't help, either.
5. Tried disabling various other maps to help make NW Trails appear.  Nothing worked.

NW Trails looks great on my computer with BaseCamp, but I can't get trails to appear on my maps no matter how much I zoom the maps.  I read somewhere that I should send them in combination with some other map.  Is that necessary?  How do you do it?
« Last Edit: April 15, 2012, 05:59:22 am by CDuck » Logged
Moun10Bike
Switchbacks.com Guy
Administrator
Expeditionist
*****

Karma: +15/-0
Posts: 274


stanley_jon@hotmail.com
View Profile WWW Email
« Reply #1 on: April 15, 2012, 10:29:11 am »

There is a background layer in Northwest Trails that should not be uploaded to the GPS. Did you by chance select it and upload it?
Logged

Jon
CDuck
Tenderfoot
*

Karma: +0/-0
Posts: 6


View Profile
« Reply #2 on: April 15, 2012, 04:11:51 pm »

I don't know.  Starting over...

1. I went here...  
http://www.switchbacks.com/nwtrails/

2. I downloaded "current version" 1.72 for Macintosh (31.4mb)

3. When I downloaded it to desktop and double click on it, MapManager asks if I want to "install" it.  I say "yes."

4. Now I have a file Norhwest Trails.gmpai.  It is 40.4 mb.

Does this file have the "background layer"?  If so, how do I get rid of it?  If not, what do I do next with the file?

Thanks.
Logged
Moun10Bike
Switchbacks.com Guy
Administrator
Expeditionist
*****

Karma: +15/-0
Posts: 274


stanley_jon@hotmail.com
View Profile WWW Email
« Reply #3 on: April 15, 2012, 04:25:35 pm »

I'm not a Mac person myself, but Mac-enabled user LightningJeff posted these instructions:

Quote
[You] need to have MapManager and MapInstall installed on your Mac. These are Garmin programs and are required in order to install maps on a Garmin GPS receiver. So get them: http://www8.garmin.com/support/collection.jsp?product=999-99999-06 (one download for both items).

Once you have those installed, the process is really this easy:

- Click the link for the mapset you want and save it on your computer.
- Double-click the downloaded .tgz file; this will unpack it to a single .gmapi file.
- Double-click that. MapManager will prompt you to confirm that you want to install this mapset on your computer (for use, for instance, in BaseCamp, and necessary for installation to the GPS receiver). Confirm by clicking "Install." When that completes, click Quit. You can now delete the .tgz and .gmapi files.
- Connect your GPS receiver. It should show up in the Finder.
- Open MapInstall. When it detects your receiver, select the mapset you want to install from the popup; then select as much or as little of the geographic coverage as you want to install on your receiver; and let 'er rip.

When you are making the selection of tiles (geographic coverage) in that final step, just back sure that you are not selecting the "Detailed Background" tile.
Logged

Jon
CDuck
Tenderfoot
*

Karma: +0/-0
Posts: 6


View Profile
« Reply #4 on: April 15, 2012, 10:25:27 pm »

Problem solved!  Thank you very, very much.  I am hiking on Mt. Baker for the first time this summer, and NW Trials is really going to help!
Logged
Moun10Bike
Switchbacks.com Guy
Administrator
Expeditionist
*****

Karma: +15/-0
Posts: 274


stanley_jon@hotmail.com
View Profile WWW Email
« Reply #5 on: April 16, 2012, 08:58:06 am »

I'm glad to hear that all is working!
Logged

Jon
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!