Switchbacks Forums
March 25, 2017, 04:33:12 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Northwest Topos v0.27 now available (December 16, 2014)
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Repeated error when uploading maps  (Read 4592 times)
0 Members and 1 Guest are viewing this topic.
Cheminer Will
Wayfarer
**

Karma: +0/-0
Posts: 13



View Profile
« on: December 26, 2014, 01:29:37 pm »

I have selected map tiles from NW Trails and NW Topo to upload to my 60csx.  I had older versions of the maps on the 60 and all was fine but as I have installed a new, formatted 2gb card, I downloaded the latest versions of Trails and Topo to upload. Tried twice, but after the mapset is built I get an error:

"The mapset is approximately 419.8MB, but only 1883.7MB is available in the destination.  Please select fewer maps and try again."

Does not make sense to me as the error message indicates that the available space is plenty?

Anyone know where I am going wrong?

Thanks!

I can transfer either one by itself just fine, so I have Trails on the 60csx now.  But I remember that when I originally uploaded the maps I did combine tiles from both Topo and trails and uploaded them at the same time.
« Last Edit: December 26, 2014, 02:01:31 pm by Cheminer Will » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!